Support Center

Premium Themes :: Startup Growth

  • How to adjust the front page slideshow image size so it would work on ...

    Hi! with Startup Growth 2.2.0 I'm having this problem - while the slideshow on the front page looks go...

    1 Agent Answer 0 Community Answers Aug 07, 2015 07:47PM EEST
  • Undefined index: und

    Hello~ It operates a multilingual site using the Korean and English. The default language is Korean, and u...

    0 Community Answers Jun 17, 2015 11:34AM EEST
  • Showcase Page Width

    After the modifications that I made to the Showcase Content Type, I managed to make it look like this: http...

    1 Agent Answer 0 Community Answers Jun 03, 2015 02:34PM EEST
  • Views UI Problem

    I have just wiped my database and reinstalled the profile for this theme to make certain that this problem is ...

    1 Agent Answer 0 Community Answers Apr 30, 2015 03:45AM EEST
  • Showcase Isotope view not showing multiple tagged content

    I love the isotope view for the showcase portion of the Startup Growth site. I purchased that theme and have b...

    2 Agent Answers 4 Community Answers Apr 25, 2015 10:16AM EEST
  • Image upload not working

    Hi, I recently bought the Startup theme. I'm facing a problem with uploading images (in services, etc....

    3 Agent Answers 2 Community Answers Mar 19, 2015 05:46PM EET
  • style rules for revolution slider

    hi guys I followed an example from another post to remove the title caption and transparent box in the revo...

    1 Agent Answer 1 Community Answer Jan 05, 2015 02:30AM EET
  • changing background image

    Hello, I'm stuck trying to change the mac laptop background image that appears after "Featured"...

    1 Agent Answer 1 Community Answer Dec 03, 2014 05:34PM EET
  • AJAX Error on views page

    Hi, 1.) I want to change the slideshow images on the front page and do some modifications. Whenever I goto ...

    1 Agent Answer 1 Community Answer Dec 02, 2014 03:20AM EET
  • Webform Module Not Working

    I am having difficulty with the setup of the Webform module. I have tried several methods found on drupal.org ...

    1 Agent Answer 1 Community Answer Oct 10, 2014 05:54PM EEST

Contact Us

support-agent@morethanthemes.com
http://assets1.desk.com/
false
morethanthemes
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete