Support Center

Premium Themes :: PressBlog

  • Banner on Pressblog

    Hello, I really like your theme. It works very well! I have a slight problem with the banner. I need to a...

    1 Agent Answer 1 Community Answer May 09, 2015 03:12PM EEST
  • Questions and problems

    Hi There, after a fresh installation of a pressblog theme I have some probolems. The images uploaded aren'...

    1 Agent Answer 0 Community Answers Nov 03, 2014 12:51PM EET
  • HTML not rendered in blog post

    I am using the CKEditor image feature to try to have images in the blog post. I am trying to use reference b...

    1 Agent Answer 1 Community Answer Jun 22, 2014 05:22PM EEST
  • Image uploaded but not processed

    Hi Having problems with the theme not processing uploaded images. I created another blog post and added an...

    1 Agent Answer 0 Community Answers Jun 22, 2014 05:12PM EEST
  • Latest Article Block not populating

    Hi The theme is working well now with the only exception being the latest article block. I have created so...

    1 Agent Answer 1 Community Answer Jun 08, 2014 06:57PM EEST
  • Removal of "Welcome to [WEBSITENAME]" from page

    Hi I am trying to remove the "WElcome to message " from the Pressblog theme. On the Demo this wo...

    1 Agent Answer 0 Community Answers Jun 07, 2014 09:06PM EEST
  • Twitter Feed issues

    Hi I am using the pressblog and I am having issues with the twitter related features. I added my twitter a...

    1 Agent Answer 1 Community Answer May 31, 2014 08:41PM EEST
  • How do I limit the number of tags shown in the Tags Cloud block to a f...

    Hi I have been adding tags to the pressblog theme and every single tag is being displayed. Is there a way t...

    1 Agent Answer 0 Community Answers May 31, 2014 06:32PM EEST
  • Images not visisble

    HI I am having issues with the images displaying at all for non default images. I am trying to create a ne...

    1 Agent Answer 0 Community Answers May 26, 2014 12:40AM EEST
  • Change the name of "Tags World"

    Hi, I have changed the taxonomy around but I'm still getting the "TAGS WORLD" showing up as ...

    1 Agent Answer 0 Community Answers May 14, 2014 09:16PM EEST

Contact Us

support-agent@morethanthemes.com
http://assets1.desk.com/
false
morethanthemes
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete